通达信抄底捉妖主图指标公式
更多金钻指标免费QQ群:39652085 指标改选股QQ群:220302856

{DRAWGBK(CLOSE>0,RGB(0,10,10),RGB(88,0,0),0,2,0); DRAWKLINE(H,O,L,C);}{浅绿色背景}
{DRAWGBK(O>=0,RGB(60,35,0),RGB(0,60,60),0,'背景图',0);{红色背景}
DRAWGBK(C>O,RGB(50,0,10),RGB(30,0,0),1,2,1);
DRAWKLINE(H,O,L,C);
{M5:ma(CLOSE,5),COLORWHITE;
M10:MA(CLOSE,10),COLORYELLOW;}
M20:MA(CLOSE,20),COLORMAGENTA,LINETHICK1;
M60:MA(CLOSE,60),COLORGREEN,LINETHICK1;
M120:MA(CLOSE,120),COLORLIRED,LINETHICK1;
{M240:MA(CLOSE,240),COLORBLUE;}
主力资金:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),
COLORRED,LINETHICK2;
进入启动区:= 65,COLOR00FF00;
快速拉伸区:=80,COLORWHITE,LINETHICK1;
筹码集中区:= 50,COLOR00FF00;
抄底阶段:=20,COLORWHITE,LINETHICK2;
DRAWTEXT(crOSS(主力资金,抄底阶段),L*0.99,'抄底') ,COLORWHITE;
DRAWTEXT(CROSS(主力资金,进入启动区),L*0.99,'买入') ,COLORMAGENTA;
stICKLINE(CROSS(主力资金,快速拉伸区),C,O,3,0),COLORYELLOW;
ZDF:=(C-REF(C,1))/REF(C,1)*100;
STICKLINE(ZDF<-9.9,O,C,1,0),COLORBLUE;
{准备启动}
AQ1:=REF(V,1);AQ2:=Dvol;AQ3:=AQ2/AQ1;
LNX:=AQ3-REF(AQ3,1);
E1:=REF(C,1);E2:=DCLOSE;E3:=(E2-E1)/E1*100;
QMX:=E3-REF(E3,1);
XXG:=CROSS(LNX,500) AND CROSS(QMX,10);
DRAWTEXT(XXG=1,L*0.955,'--准备启动'),COLORMAGENTA;
DRAWICON(XXG=1,L*0.993,25);
A0:=((L+H+C*2)/4);
涨停:= IF(REF(C,1) * 1.1 - C<0.01,1,0);
STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORYELLOW;
{长期高位}
AS1:=REF(C,60)=HHV(C,2*60+1);
AS2:=FILTER(AS1,60); AS3:=BacKSET(AS2,60+1);
AS4:=FILTER(AS3,60);
长期压力:REF(C,BArslAST(AS4)) NODRAW COLORRED;
STICKLINE(C,长期压力,长期压力,10,0),COLORRED;DRAWTEXT(ISLASTBAR,长期压力,' 长期压力');


选股票看什么指标最好 >股票指标网