通达信资金仓位副图指标
更多金钻指标免费QQ群:39652085 指标改选股QQ群:220302856
X_1:=5.5;
DRAWTEXT_FIX(X_1=5.5,0,0.08,0,332);
X_2:=MA(CLOSE,5);
X_3:=MA(CLOSE,15);
X_4:=MA(CLOSE,20);
X_5:=MA(CLOSE,45);
说明:120,POINTDOT;
满仓:100,POINTDOT,COLORRED;
八成:80,POINTDOT,COLORRED;
半仓:50,POINTDOT,COLORWHITE;
三成:30,POINTDOT,COLORRED;
空仓:0,POINTDOT;
X_6:=CLOSE<X_2 AND CLOSE<X_3 AND CLOSE<X_4 AND CLOSE<X_5;
X_7:=CLOSE>=X_2 AND CLOSE<X_3 AND CLOSE<X_4 AND CLOSE<X_5;
X_8:=CLOSE>=X_2 AND CLOSE>X_3 AND CLOSE<X_4 AND CLOSE<X_5;
X_9:=CLOSE>=X_2 AND CLOSE>X_3 AND CLOSE>X_4 AND CLOSE<X_5;
X_10:=CLOSE>=X_2 AND CLOSE>X_3 AND CLOSE>X_4 AND CLOSE>X_5 AND OPEN/CLOSE<1.05;
X_11:=CLOSE>=X_2 AND CLOSE>X_3 AND CLOSE>X_4 AND CLOSE>X_5 AND OPEN/CLOSE>1.05;
X_12:=CLOSE<X_2 AND CLOSE>X_3 AND CLOSE>X_4 AND CLOSE>X_5 AND LLV(OPEN,3)/CLOSE<=1.04;
X_13:=CLOSE<X_2 AND CLOSE>X_3 AND CLOSE>X_4 AND CLOSE>X_5 AND LLV(OPEN,3)/CLOSE>=1.04;
X_14:=CLOSE<X_2 AND CLOSE<X_3 AND CLOSE>X_4 AND CLOSE>X_5;
X_15:=CLOSE<X_2 AND CLOSE<X_3 AND CLOSE<X_4 AND CLOSE>X_5;
X_16:=CLOSE<X_2 AND CLOSE>X_3 AND CLOSE>X_4 AND CLOSE<X_5 AND OPEN/CLOSE<1.05;
X_17:=CLOSE<X_2 AND CLOSE>X_3 AND CLOSE>X_4 AND CLOSE<X_5 AND OPEN/CLOSE>=1.05;
X_18:=CLOSE<X_2 AND CLOSE>X_3 AND CLOSE<X_4 AND CLOSE<X_5;
X_19:=CLOSE>X_2 AND CLOSE<X_3 AND CLOSE>X_4 AND CLOSE>X_5;
X_20:=CLOSE>X_2 AND CLOSE=X_3 AND CLOSE>X_4 AND CLOSE>X_5;
X_21:=CLOSE>X_2 AND CLOSE<X_3 AND CLOSE<X_4 AND CLOSE>X_5;
X_22:=CLOSE<X_2 AND CLOSE<X_3 AND CLOSE>X_4 AND CLOSE<X_5;
X_23:=CLOSE>X_2 AND CLOSE<X_3 AND CLOSE>X_4 AND CLOSE<X_5;
X_24:=CLOSE>X_2 AND CLOSE>X_3 AND CLOSE<X_4 AND CLOSE>X_5;
X_25:=CLOSE<X_2 AND CLOSE>X_3 AND CLOSE<X_4 AND CLOSE>X_5;
X_26:=CLOSE/LLV(CLOSE,20)>1.73;
STICKLINE(X_6,0,0,3,0),COLORGREEN;
STICKLINE(X_7 OR X_21 OR X_22 OR X_24 OR X_25 OR X_17,0,30,3,0),COLORGREEN;
STICKLINE(X_8 OR X_23 OR X_11 OR X_13,0,50,3,0),COLORRED;
STICKLINE(X_9,0,80,3,0),COLORRED;
STICKLINE(X_10,0,100,3,0),COLORRED;
STICKLINE(X_12,0,80,3,0),COLORRED;
STICKLINE(X_14,0,50,3,0),COLORRED;
STICKLINE(X_15,0,30,3,0),COLORGREEN;
STICKLINE(X_16 OR X_18 OR X_19 OR X_20,0,50,3,0),COLORRED;
X_27:=EMA(CLOSE,12)-EMA(CLOSE,26);
X_28:=EMA(X_27,9);{}
X_29:=BARSLAST(REF(CROSS(X_27,X_28),1));
X_30:=REF(CLOSE,X_29+1)>CLOSE AND REF(X_27,X_29+1)<X_27 AND CROSS(X_27,X_28);
选股票看什么指标最好 >股票指标网