通达信多空指标公式

强势线:80,DOTLINE,COLORLICYAN;
分水岭:50,DOTLINE,COLORLICYAN;
弱势线:20,DOTLINE,COLORLICYAN;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
A:=SMA(RSV,3,1);
B:=SMA(A,3,1);
E:=3*A-2*B;
IF(A<0,0,A);
IF(A>100,100,A);
IF(B<0,0,B);
IF(B>100,100,B);
K:A,NODRAW;
D:B,NODRAW;
STICKLINE(K>=D,K,D,1.5,0), COLORMAGENTA;
STICKLINE(K<D,K,D,1.5,0), COLORGREEN;
DRAWICON(CROSS(K,D),D,1);
DRAWICON(CROSS(D,K),D,2);
VAR1:=REF(LOW,1);
VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;
VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);
VAR4:=LLV(LOW,38);
VAR5:=HHV(VAR3,38);
VAR6:=IF(LLV(LOW,90),1,0);
VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
VAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR9:=SMA(VAR8,13,8);
主力吸货:VAR7,COLORRED,NODRAW;
STICKLINE(主力吸货,50,80,0.02,0), COLORRED;
NVAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
NVAR2:=LLV(LOW,34);
NVAR3:=HHV(HIGH,34);
SK: EMA((NVAR1-NVAR2)/(NVAR3-NVAR2)*100,13),COLORYELLOW;
SD: EMA(SK,3),COLORLIBLUE;
DRAWTEXT(CROSS(SD,SK) AND SK>80,90,'大顶'),COLORYELLOW;


选股票看什么指标最好 >股票指标网