通达信资金趋势指标公式源码 更多金钻指标免费QQ群:230772996
VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;

VAR6:=(VAR3+VAR4+VAR5)/3;

VAR7:=EMA(VAR6,5);

指标: EMA(EMA(VAR3,5),5)*3, COLORSTICK;

VAR8:=IF(VAR6<=-20,10,0);

VAR9:=HHV(VAR8,10);

STICKLINE(VAR8=10,20,10,5,0),COLOR6666FF;

VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);

DRAWTEXT(VARA=20,15,'底部'),LINETHICK1,COLORWHITE;

STICKLINE((VARA=20),0,10,5,0),COLORWHITE;

VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG

(3,5),2)<=REF(ZIG(3,5),3));

VARD:=(ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG

(3,5),2)>=REF(ZIG(3,5),3));

STICKLINE((VARC=1),(-14),0,4,0),COLOR0000FF;

DRAWTEXT((VARC=1),(-14),'买'),COLOR0000FF;

STICKLINE((VARD=1),14,0,4,0),COLOR00FF00;

DRAWTEXT((VARD=1),18,'卖'),COLOR00FF00;

VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA

((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA

((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR11:=VARF<REF(VAR10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,15,'大资金'),LINETHICK1,COLORFF00FF;

STICKLINE(VAR11 AND COUNT(VAR11,30)=1,1,10,5,0),COLORFF00FF;

VAR12:=(HIGH+LOW+CLOSE)/3;

VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));

VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));

VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);

VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15);

VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

VAR18:=100-ABS(VAR17);

VAR19:=IF(VAR18<90,VAR18,100);V1:=ZIG(3,12);

V2:IF(REF(V1,2)>REF(V1,1) AND V1>REF(V1,1),50,0),COLORRED,LINETHICK2;

V3:IF(REF(V1,2)<REF(V1,1) AND V1<REF(V1,1),50,0),COLORGREEN,LINETHICK2;

VAR1:=ZIG(3,12)<REF(ZIG(3,12),1) AND REF(ZIG(3,12),1)>REF(ZIG(3,12),2);

VAR2:=ZIG(3,12)>REF(ZIG(3,12),1) AND REF(ZIG(3,12),1)<REF(ZIG(3,12),2);

DRAWTEXT(VAR1,50,'跌'),COLORYELLOW;

DRAWTEXT(VAR2,50,'升'),COLORYELLOW;

资金趋势:EMA(30*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3)*3, COLORRED,LINETHICK1;

VAR31:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);

买点:=VAR31,COLORRED;

DRAWTEXT(买点>0,45,'低吸'),COLORMAGENTA;

STICKLINE(买点,0,50,2,0),COLORMAGENTA,LINETHICK1;


选股票看什么指标最好 >股票指标网