通达信多空自动画线主图指标公式 更多金钻指标免费QQ群:423987308

SJ:=1;
顶周期:=20;
底周期:=20;
上内:=LLVBARS(H,顶周期);
上外:=LLVBARS(L,顶周期);
下内:=HHVBARS(L,底周期);
下外:=HHVBARS(H,底周期);
上力度:=HHV(L,上内+1)>LLV(H,上内+1);
下力度:=HHV(L,下内+1)>LLV(H,下内+1);
上包含:=COUNT(L>=REF(L,1),上外)>2 AND COUNT(H>=REF(H,1),上内)>2 ;
下包含:=COUNT(H<=REF(H,1),下外)>2 AND COUNT(L<=REF(L,1),下内)>2 ;
顶0:= 上力度 AND 上包含 AND 上外>3;
底0:= 下力度 AND 下包含 AND 下外>3;
顶:=顶0 AND H=HHV(H,BARSLAST(底0)) AND BARSLAST(底0)>3;
底:=底0 AND L=LLV(L,BARSLAST(顶0)) AND BARSLAST(顶0)>3;
DRAWLINE(CROSS(BACKSET(顶,BARSLAST(底)+1),0.5) ,L,CROSS(BACKSET(底,BARSLAST(顶)+1),0.5),H,0),COLORRED,LINETHICK3;
DRAWLINE(CROSS(BACKSET(底,BARSLAST(顶)+1),0.5) ,H,CROSS(BACKSET(顶,BARSLAST(底)+1),0.5),L,0),COLORGREEN,LINETHICK2;
{DRAWGBK(O*SJ>C ,RGB(48,41,124),RGB(0,0,0),0,'1',0);}


选股票看什么指标最好 >股票指标网