通达信主力散户资金副图 更多金钻指标免费QQ群:423987308
N:=35;

M:=35;

N1:=1;

NX:=42;

N1X:=21;

VAR1:=IF(CLOSE < OPEN,(CLOSE-OPEN)/OPEN,0);

VAR2:=IF(CLOSE > OPEN,(CLOSE-OPEN)/OPEN,0);

VAR3:=IF(CLOSE > OPEN,(OPEN-LOW)/OPEN,(CLOSE-LOW)/OPEN);

VAR4:=IF(CLOSE > OPEN,(HIGH-CLOSE)/OPEN,(HIGH-OPEN)/OPEN);

VAR5:=IF(BARSLAST(CLOSE > MA(CLOSE,20)) > 34,34,BARSLAST(CLOSE > MA(CLOSE,20)));

VAR6:=IF(BARSLAST(CLOSE > MA(CLOSE,60)) > 120,120,BARSLAST(CLOSE > MA(CLOSE,60)));

VAR7:=IF(COUNT(CLOSE > 0,250) < 240,CAPITAL,SUM(VOL,480)/8);

VAR8:=MA(LOW,20)*1.2;

VAR9:=MA(LOW,20)*1.1;

VAR10:=MA(HIGH,20)*0.9;

VAR11:=MA(HIGH,20)*0.8;

VAR12:=CLOSE/(1+(CLOSE/MA(CLOSE,240)-1)-MA(INDEXC/MA(INDEXC,240)-1,3));

游资资金:IF(BARSLAST(CLOSE > VAR9) < 4 AND CLOSE > MA(CLOSE,5) AND BARSLAST(CLOSE=HHV(CLOSE,21)) < 4,(MA(CLOSE,5)-REF(MA(CLOSE,5),1))/REF(MA(CLOSE,5),1)*300,0),COLORMAGENTA;

主力资金:(CLOSE/VAR12-1)*50,COLORRED,LINETHICK2;

主力控盘:MA(IF(CLOSE > MA(CLOSE,240) AND (CLOSE-MA(CLOSE,240))/MA(CLOSE,240)+SUM(VAR1,20) > 0,((CLOSE-MA(CLOSE,240))/MA(CLOSE,240)+SUM(VAR1,20))/MA(VOL/VAR7,20)/2.5,0),10),COLORYELLOW,LINETHICK2;

散户资金:IF(CLOSE < MA(CLOSE,20),((REF(CLOSE,VAR5)-CLOSE)/REF(CLOSE,VAR5)+SUM(VAR3,VAR5)-SUM(VAR4,VAR5))*20,0),COLORBLUE,LINETHICK2;

中线超跌:(REF(CLOSE,VAR6)-CLOSE)/CLOSE*2,COLORGREEN,LINETHICK2;

STICKLINE(主力资金 > 0,0,主力资金,0.7,0),COLORRED;

STICKLINE(主力控盘 > 0,0,主力控盘,0.7,0),COLORYELLOW;

STICKLINE(游资资金 > 0,0,游资资金,0.7,0),COLORMAGENTA;

STICKLINE(中线超跌 > 0,0,中线超跌,0.7,0),COLORGREEN;

STICKLINE(散户资金 > 0,0,散户资金,0.8,0),COLORBLUE;

;


选股票看什么指标最好 >股票指标网