通达信原“神秘识势主图”升级版亮相 源码 贴图 无未来 更多金钻指标免费QQ群:423987308
识大势:EXPMA(CLOSE,55),POINTDOT,COLORRED;
NOTEXT1:IF(CLOSE>识大势 AND CLOSE!=识大势,识大势,DRAWNULL),POINTDOT,COLORRED,LINETHICK3;
NOTEXT2:IF(CLOSE<识大势 AND CLOSE!=识大势,识大势,DRAWNULL),POINTDOT,COLORCYAN,LINETHICK3;
看趋势:HHV(CLOSE,55)*0.9,COLORYELLOW;
X_1:=HHVBARS(CLOSE,60);
X_2:=REF(X_1,1)>30 AND CROSS(CLOSE,REF(HHV(HIGH,60),1));
X_3:=VOL/REF(VOL,1)>=2;
STICKLINE(X_2,CLOSE,OPEN,1,0),COLORYELLOW;
DRAWTEXT(X_2 AND X_3,OPEN,3),COLORYELLOW;
决策线:MA(CLOSE,5),COLORWHITE,LINETHICK3;
IF(决策线>REF(决策线,1),决策线,DRAWNULL),COLORRED,LINETHICK3;
IF(决策线<REF(决策线,1),决策线,DRAWNULL),COLORGREEN,LINETHICK3;
X_4:=0.01;
X_5:=0;
X_6:=0.03;
DRAWTEXT_FIX(ISLASTBAR,X_4,X_5,0,STRCAT(STRSPACE(DYBLOCK),HYBLOCK)),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,X_4,X_5+X_6*2,0,GNBLOCK),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,X_4,X_5+X_6*4,0,FGBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,X_4,X_5+X_6*6,0,ZDBLOCK),COLORMAGENTA;
X_7:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
X_8:=CONST((1-7/100)*DMA(CLOSE,X_7));
X_9:=CONST((1+7/100)*DMA(CLOSE,X_7));
平均成本:COST(50),NODRAW,COLORYELLOW;
获利值:(CLOSE-COST(50))/COST(50)*100,NODRAW,COLORGREEN;
X_10:=COST(99.900002);
X_11:=COST(0.1);
X_12:=(X_10-X_11)/50;
X_13:=X_10-X_12;
X_14:=X_10-2*X_12;
X_15:=X_10-3*X_12;
X_16:=X_10-4*X_12;
X_17:=X_10-5*X_12;
X_18:=X_10-6*X_12;
X_19:=X_10-7*X_12;
X_20:=X_10-8*X_12;
X_21:=X_10-9*X_12;
X_22:=X_10-10*X_12;
X_23:=X_10-11*X_12;
X_24:=X_10-12*X_12;
X_25:=X_10-13*X_12;
X_26:=X_10-14*X_12;
X_27:=X_10-15*X_12;
X_28:=X_10-16*X_12;
X_29:=X_10-17*X_12;
X_30:=X_10-18*X_12;
X_31:=X_10-19*X_12;
X_32:=X_10-20*X_12;
X_33:=X_10-21*X_12;
X_34:=X_10-22*X_12;
X_35:=X_10-23*X_12;
X_36:=X_10-24*X_12;
X_37:=X_10-25*X_12;
X_38:=X_10-26*X_12;
X_39:=X_10-27*X_12;
X_40:=X_10-28*X_12;
X_41:=X_10-29*X_12;
X_42:=X_10-30*X_12;
X_43:=X_10-31*X_12;
X_44:=X_10-32*X_12;
X_45:=X_10-33*X_12;
X_46:=X_10-34*X_12;
X_47:=X_10-35*X_12;
X_48:=X_10-36*X_12;
X_49:=X_10-37*X_12;
X_50:=X_10-38*X_12;
X_51:=X_10-39*X_12;
X_52:=X_10-40*X_12;
X_53:=X_10-41*X_12;
X_54:=X_10-42*X_12;
X_55:=X_10-43*X_12;
X_56:=X_10-44*X_12;
X_57:=X_10-45*X_12;
X_58:=X_10-46*X_12;
X_59:=X_10-47*X_12;
X_60:=X_10-48*X_12;
X_61:=X_10-49*X_12;
X_62:=WINNER(X_10)*100-WINNER(X_13)*100;
X_63:=WINNER(X_13)*100-WINNER(X_14)*100;
X_64:=WINNER(X_14)*100-WINNER(X_15)*100;
X_65:=WINNER(X_15)*100-WINNER(X_16)*100;
X_66:=WINNER(X_16)*100-WINNER(X_17)*100;
X_67:=WINNER(X_17)*100-WINNER(X_18)*100;
X_68:=WINNER(X_18)*100-WINNER(X_19)*100;
X_69:=WINNER(X_19)*100-WINNER(X_20)*100;
X_70:=WINNER(X_20)*100-WINNER(X_21)*100;
X_71:=WINNER(X_21)*100-WINNER(X_22)*100;
X_72:=WINNER(X_22)*100-WINNER(X_23)*100;
X_73:=WINNER(X_23)*100-WINNER(X_24)*100;
X_74:=WINNER(X_24)*100-WINNER(X_25)*100;
X_75:=WINNER(X_25)*100-WINNER(X_26)*100;
X_76:=WINNER(X_26)*100-WINNER(X_27)*100;
X_77:=WINNER(X_27)*100-WINNER(X_28)*100;
X_78:=WINNER(X_28)*100-WINNER(X_29)*100;
X_79:=WINNER(X_29)*100-WINNER(X_30)*100;
X_80:=WINNER(X_30)*100-WINNER(X_31)*100;
X_81:=WINNER(X_31)*100-WINNER(X_32)*100;
X_82:=WINNER(X_32)*100-WINNER(X_33)*100;
X_83:=WINNER(X_33)*100-WINNER(X_34)*100;
X_84:=WINNER(X_34)*100-WINNER(X_35)*100;
X_85:=WINNER(X_35)*100-WINNER(X_36)*100;
X_86:=WINNER(X_36)*100-WINNER(X_37)*100;
X_87:=WINNER(X_37)*100-WINNER(X_38)*100;
X_88:=WINNER(X_38)*100-WINNER(X_39)*100;
X_89:=WINNER(X_39)*100-WINNER(X_40)*100;
X_90:=WINNER(X_40)*100-WINNER(X_41)*100;
X_91:=WINNER(X_41)*100-WINNER(X_42)*100;
X_92:=WINNER(X_42)*100-WINNER(X_43)*100;
X_93:=WINNER(X_43)*100-WINNER(X_44)*100;
X_94:=WINNER(X_44)*100-WINNER(X_45)*100;
X_95:=WINNER(X_45)*100-WINNER(X_46)*100;
X_96:=WINNER(X_46)*100-WINNER(X_47)*100;
X_97:=WINNER(X_47)*100-WINNER(X_48)*100;
X_98:=WINNER(X_48)*100-WINNER(X_49)*100;
X_99:=WINNER(X_49)*100-WINNER(X_50)*100;
X_100:=WINNER(X_50)*100-WINNER(X_51)*100;
X_101:=WINNER(X_51)*100-WINNER(X_52)*100;
X_102:=WINNER(X_52)*100-WINNER(X_53)*100;
X_103:=WINNER(X_53)*100-WINNER(X_54)*100;
X_104:=WINNER(X_54)*100-WINNER(X_55)*100;
X_105:=WINNER(X_55)*100-WINNER(X_56)*100;
X_106:=WINNER(X_56)*100-WINNER(X_57)*100;
X_107:=WINNER(X_57)*100-WINNER(X_58)*100;
X_108:=WINNER(X_58)*100-WINNER(X_59)*100;
X_109:=WINNER(X_59)*100-WINNER(X_60)*100;
X_110:=WINNER(X_60)*100-WINNER(X_61)*100;
X_111:=WINNER(X_61)*100-WINNER(X_11)*100;
STICKLINE(ISLASTBAR,X_10,X_10,X_62*15,0),COLORRED;
STICKLINE(ISLASTBAR,X_13,X_13,X_62*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_14,X_14,X_63*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_15,X_15,X_64*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_16,X_16,X_65*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_17,X_17,X_66*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_18,X_18,X_67*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_19,X_19,X_68*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_20,X_20,X_69*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_21,X_21,X_70*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_22,X_22,X_71*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_23,X_23,X_72*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_24,X_24,X_73*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_25,X_25,X_74*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_26,X_26,X_75*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_27,X_27,X_76*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_28,X_28,X_77*15,0),COLORRED;
STICKLINE(ISLASTBAR,X_29,X_29,X_78*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_30,X_30,X_79*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_31,X_31,X_80*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_32,X_32,X_81*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_33,X_33,X_82*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_34,X_34,X_83*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_35,X_35,X_84*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_36,X_36,X_85*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_37,X_37,X_86*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_38,X_38,X_87*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_39,X_39,X_88*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_40,X_40,X_89*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_41,X_41,X_90*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_42,X_42,X_91*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_43,X_43,X_92*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_44,X_44,X_93*15,0),COLORRED;
STICKLINE(ISLASTBAR,X_45,X_45,X_94*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_46,X_46,X_95*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_47,X_47,X_96*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_48,X_48,X_97*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_49,X_49,X_98*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_50,X_50,X_99*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_51,X_51,X_100*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_52,X_52,X_101*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_53,X_53,X_102*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_54,X_54,X_103*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_55,X_55,X_104*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_56,X_56,X_105*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_57,X_57,X_106*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_58,X_58,X_107*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_59,X_59,X_108*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_60,X_60,X_109*15,0),COLOR666600;
STICKLINE(ISLASTBAR,X_11,X_11,X_111*15,0),COLORRED;

X1122:=MIN(X_80,MIN(X_81,MIN(X_82,MIN(X_83,MIN(X_84,MIN(X_85,MIN(X_86,MIN(X_87,MIN(X_88,MIN(X_89,MIN(X_90,MIN(X_91,MIN(X_92,MIN(X_93,MIN(X_94,MIN(X_95,MIN(X_96,MIN(X_97,MIN(X_98,MIN(X_99,MIN(X_100,MIN(X_101,MIN(X_102,MIN(X_103,MIN(X_104,MIN(X_105,MIN(X_106,MIN(X_107,MIN(X_108,MIN(X_109,MIN(X_110,X_111)))))))))))))))))))))))))))))));
X_112:=MIN(X_62,MIN(X_63,MIN(X_64,MIN(X_65,MIN(X_66,MIN(X_67,MIN(X_68,MIN(X_69,MIN(X_70,MIN(X_71,MIN(X_72,MIN(X_73,MIN(X_74,MIN(X_75,MIN(X_76,MIN(X_77,MIN(X_78,MIN(X_79,X1122))))))))))))))))));
真实筹码最低处:COST(X_112),POINTDOT,COLORBLACK;
DRAWTEXT(ISLASTBAR,真实筹码最低处,121),COLORMAGENTA;
X1133:=MAX(X_78*15,MAX(X_79*15,MAX(X_80*15,MAX(X_81*15,MAX(X_82*15,MAX(X_83*15,MAX(X_84*15,MAX(X_85*15,MAX(X_86*15,MAX(X_87*15,MAX(X_88*15,MAX(X_89*15,MAX(X_90*15,MAX(X_91*15,MAX(X_92*15,MAX(X_93*15,MAX(X_94*15,MAX(X_95*15,MAX(X_96*15,MAX(X_97*15,MAX(X_98*15,MAX(X_99*15,MAX(X_100*15,MAX(X_101*15,MAX(X_102*15,MAX(X_103*15,MAX(X_104*15,MAX(X_105*15,MAX(X_106*15,MAX(X_107*15,MAX(X_108*15,MAX(X_109*15,MAX(X_110*15,X_111*15)))))))))))))))))))))))))))))))));{www.xw04.com}
X_113:=MAX(X_62*15,MAX(X_63*15,MAX(X_64*15,MAX(X_65*15,MAX(X_66*15,MAX(X_67*15,MAX(X_68*15,MAX(X_69*15,MAX(X_70*15,MAX(X_71*15,MAX(X_72*15,MAX(X_73*15,MAX(X_74*15,MAX(X_75*15,MAX(X_76*15,MAX(X_77*15,X1133))))))))))))))));
筹码最新集中处:COST(X_113/15),POINTDOT,COLORBLACK;
DRAWTEXT(ISLASTBAR,筹码最新集中处,2),COLORWHITE;
X_114:=COST(1);
X_115:=COST(10);
X_116:=COST(20);
X_117:=COST(30);
X_118:=COST(40);
X_119:=COST(50);
X_120:=COST(60);
X_121:=COST(70);
X_122:=COST(80);
X_123:=COST(90);
X_124:=COST(99);
X_125:=COST(5);
X_126:=COST(15);
X_127:=COST(25);
X_128:=COST(35);
X_129:=COST(45);
X_130:=COST(55);
X_131:=COST(65);
X_132:=COST(75);
X_133:=COST(85);
X_134:=COST(95);
X_135:=X_125-X_114;
X_136:=X_115-X_125;
X_137:=X_126-X_115;
X_138:=X_116-X_126;
X_139:=X_127-X_116;
X_140:=X_117-X_127;
X_141:=X_128-X_117;
X_142:=X_118-X_128;
X_143:=X_129-X_118;
X_144:=X_119-X_129;
X_145:=X_130-X_119;
X_146:=X_120-X_130;
X_147:=X_131-X_120;
X_148:=X_121-X_131;
X_149:=X_132-X_121;
X_150:=X_122-X_132;
X_151:=X_133-X_122;
X_152:=X_123-X_133;
X_153:=X_134-X_123;
X_154:=X_124-X_134;
X_155:=MIN(X_135,MIN(X_136,MIN(X_137,MIN(X_138,MIN(X_139,MIN(X_140,MIN(X_141,MIN(X_142,MIN(X_143,MIN(X_144,MIN(X_145,MIN(X_146,MIN(X_147,MIN(X_148,MIN(X_149,MIN(X_150,MIN(X_151,MIN(X_152,MIN(X_153,X_154)))))))))))))))))));
STICKLINE(X_155=X_135,X_114,X_125,1,0),COLORFF8800;
STICKLINE(X_155=X_136,X_115,X_125,1,0),COLORFF8800;
STICKLINE(X_155=X_137,X_126,X_115,1,0),COLORFF8800;
STICKLINE(X_155=X_138,X_116,X_126,1,0),COLORFF8800;
STICKLINE(X_155=X_139,X_127,X_116,1,0),COLORFF8800;
STICKLINE(X_155=X_140,X_117,X_127,1,0),COLORFF8800;
STICKLINE(X_155=X_141,X_128,X_117,1,0),COLORFF8800;
STICKLINE(X_155=X_142,X_118,X_128,1,0),COLORFF8800;
STICKLINE(X_155=X_143,X_129,X_118,1,0),COLORFF8800;
STICKLINE(X_155=X_144,X_119,X_129,1,0),COLORFF8800;
STICKLINE(X_155=X_145,X_130,X_119,1,0),COLORFF8800;
STICKLINE(X_155=X_146,X_120,X_130,1,0),COLORFF8800;
STICKLINE(X_155=X_147,X_131,X_120,1,0),COLORFF8800;
STICKLINE(X_155=X_148,X_121,X_131,1,0),COLORFF8800;
STICKLINE(X_155=X_149,X_132,X_121,1,0),COLORFF8800;
STICKLINE(X_155=X_150,X_122,X_132,1,0),COLORFF8800;
STICKLINE(X_155=X_151,X_133,X_121,1,0),COLORFF8800;
STICKLINE(X_155=X_152,X_123,X_133,1,0),COLORFF8800;
STICKLINE(X_155=X_153,X_134,X_123,1,0),COLORFF8800;
STICKLINE(X_155=X_154,X_124,X_134,1,0),COLORFF8800;


选股票看什么指标最好 >股票指标网