通达信牛股买卖主图指标 更多金钻指标免费QQ群:423987308
SHORT:=4;
LONG:=10;
MID:=3;
SHORT1:=4;
LONG1:=10;
MID1:=3;
月K:="KDJ.K#MONTH";
月D:="KDJ.D#MONTH";
周K:="KDJ.K#WEEK";
周D:="KDJ.D#WEEK";
日K:="KD.K";
日D:="KD.D";
T1:=月K>月D AND 周K>周D AND 日K>日D;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
T2:=DIF>DEA ;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA60:=MA(C,60);
T3:=(MA5>MA10 ) AND (MA(C,5)>REF(MA(C,5),1) AND
ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*57.3>=20 AND ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*57.3>=10);
DIF1:=EMA(VOL,SHORT1)-EMA(VOL,LONG1);
DEA1:=EMA(DIF1,MID1);
MACD1:=DIF1-DEA1;
S1:=CROSS(DIF1,DEA1);
LZR:=BARSLAST(S1);
T4:=BETWEEN(LZR,0,10);
买进:=(T1 AND T2 AND T3 AND T4);
T6:=CROSS(DEA,DIF) ;
卖出:=T6;
DRAWICON(买进,L-0.1,1);
DRAWICON(卖出,H+0.5,2);
X_1:=(2*CLOSE+HIGH+LOW)/4;
X_2:=LLV(LOW,5);
X_3:=HHV(HIGH,5);
X_4:=EMA((X_1-X_2)/(X_3-X_2)*27,5);
X_5:=EMA(X_4,3);{{www.xw04.com}}
XG:=FILTER(WINNER(CLOSE)-REF(WINNER(CLOSE),1)>0.1 AND CLOSE/REF(CLOSE,1)<1.05
AND CAPITAL<1000000000 AND EVERY(X_4>17,3) AND EVERY(X_5>17,3),30) AND DIF>DEA;
STICKLINE(XG,CLOSE,OPEN,4,0),COLORYELLOW;
DRAWTEXT(XG,L*0.99,'★潜伏'),COLORYELLOW;
N:=42;N1:=20;
倍量柱:=IF(V/REF(V,1)>1.9 AND C>REF(C,1),1,0);
高量柱:=IF(V=HHV(V,10),3,2);
低量柱:=IF(V=LLV(V,10),9,8);
并肩平量柱:=IF((V/REF(V,1)>0.95 AND V/REF(V,1)<1.05),7,6);
缩量柱:=IF(V<REF(V,1) AND REF(V,1)<REF(V,2) AND REF(V,2)<REF(V,3),25,35);
梯量柱:=IF(V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3),11,10);
DIFF2:=( EMA(CLOSE,12) - EMA(CLOSE,26))*100;
DEA2:=EMA(DIFF2,9);
LL:=倍量柱>0 OR 高量柱>2 OR 梯量柱>10;
V1:=REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(N1/100) AND
C>=REF(HHV(H,N),1) AND BARSCOUNT(C)>N;
牛股:=IF(CROSS(DIFF2,DEA2) AND LL AND V1 AND
C>=REF(((C-O)/3)*2+O,14) AND C/REF(C,1)>=1.06 AND
C>=REF(((C-O)/3)*2+O,10),100,0);
STICKLINE(牛股,CLOSE,OPEN,4,0),COLORYELLOW;
DRAWTEXT(牛股,OPEN-0.5,'★起爆'),COLORYELLOW;
选股票看什么指标最好 >股票指标网