通达信抄底王副图指标 更多金钻指标免费QQ群:423987308
VAR1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

VAR2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

VAR3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

VAR4:=(VAR1+2*VAR2+3*VAR3)/6;

VAR5:=MA(VAR4,3);

接近底部:STICKLINE(VAR5<(-12) AND VAR5>=(-18),2,0,6,0),COLORRED;

抄底二:IF(VAR5<(-18),3,0),COLORFF35FF;

STICKLINE(VAR5<(-18),3,0,6,0),COLORFF35FF;

VAR6:=DMA(CLOSE,VOL/MA(VOL,4)/4);

VAR7:=DMA(CLOSE,VOL/MA(VOL,31)/31);

VAR8:=(CLOSE-VAR6)/VAR6*100<(-10);

VAR9:=(VAR6-VAR7)/VAR7*100<(-16);

VAR10:=(CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100<(-23);

VAR11:=SMA(MAX(CLOSE-REF(CLOSE,1),0),3,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),3,1)*100>16;

VAR12:=100*(HHV(HIGH,27)-CLOSE)/(HHV(HIGH,27)-LLV(LOW,27));

VAR13:=INDEXC;

VAR14:=MA(VAR13,6);

VAR15:=MA(VAR13,24);

VAR16:=MA(VAR13,32);

VAR17:=VAR16>VAR14*1.11 AND VAR15>VAR14*1.095;

VAR18:=(VAR8 AND VAR9 AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>(-0.07) OR VAR10 AND VAR11 AND CROSS(VAR12,79) OR VAR17 AND CLOSE/COST(8)<=0.8)*100;

抄底王:VAR18>0,COLORWHITE;

STICKLINE(VAR18>0,0,6,6,0),COLORWHITE;

 


选股票看什么指标最好 >股票指标网