通达信底部突破买主图指标公式 更多金钻指标免费QQ群:423987308

T1:=CONst(LLVBARS(LOW,10));
T1HIGH:=CONST(REF(HIGH,T1));
CC:=CONST(CURRBARSCOUNT);
T2:=CONST(BArslAST(CURRBARSCOUNT>CC+T1 AND H>T1HIGH));
T2HIGH:=CONST(REF(HIGH,T2));
T3:=CONST(BARSLAST(CURRBARSCOUNT>CC+T2 AND HIGH>T2HIGH));
T3HIGH:=CONST(REF(HIGH,T3));
出击线:DRAWLINE(CURRBARSCOUNT=T3+1, T3HIGH, ISLASTBAR, T3HIGH, 1),LINETHICK2,COLOR0000FF;
DRAWTEXT(ISLASTBAR, T3HIGH, '上线买')LINETHICK1,COLOR0000FF;
STICKLINE((C-REF(C,1))/REF(C,1)>0.095,C,O,3,0),COLORYELLOW;
STICKLINE((C-REF(C,1))/REF(C,1)<-0.095,C,O,3,0),COLORWHITE;
C_: CONST(C),COLORLIRED,DOTLINE;{现价线};
{主图叠加}
中心线:(O+C)/2,NODRAW;
三分之一:(maX(O,C)-MIN(O,C))*2/3+MIN(O,C),NODRAW;
三分之二:(MAX(O,C)-MIN(O,C))/3+MIN(O,C),NODRAW;
STICKLINE((O+C)/2,O-(O-C)/3,O-(O-C)/3,3,0),COLORRED;
STICKLINE((O+C)/2,O-2*(O-C)/3,O-2*(O-C)/3,3,0),COLORRED;
STICKLINE((O+C)/2,(O+C)/2,(O+C)/2,3,0),COLORYELLOW;
DRAWTEXT_FIX(1,0.00,0,0,'所属行业:')COLOR0080FF;
DRAWTEXT_FIX(1,0.07,0,0,HYBLOCK)COLOR0080FF;
DRAWTEXT_FIX(1,0.14,0,0,'所属地区:')COLOR00FFFF;
DRAWTEXT_FIX(1,0.21,0,0,DYBLOCK)COLOR00FFFF;
DRAWTEXT_FIX(1,0.00,0.04,0,'主题投资:')COLOR0000FF;
DRAWTEXT_FIX(1,0.07,0.04,0,EXTERNSTR(0,1));
换手率%:100*vol/(FINANCE(7)/100)COLORYELLOW,NODRAW;
攻防价位:(REF((H-L)*0.618+L,1)),NODRAW,COLORYELLOW;
STICKLINE(ISLASTBAR,攻防价位-0.01,攻防价位,6,0),COLORYELLOW;
YT:=(CLOSE-MA(CLOSE,10))/MA(CLOSE,10)*100;
DRAWICON(crOSS(10,YT),H,2);
DRAWTEXT(CROSS(10,YT),H*0.99,' 乖离'),COLORGREEN;


选股票看什么指标最好 >股票指标网