通达信抄底启动副图指标
更多金钻指标免费QQ群:39652085 指标改选股QQ群:220302856
X_1:=59-59+66-44+20+2+24*100000000+5-5+1700000+1580+3-3-44;
X_2:=6*100000000+23578500+92+3;
X_3:=REF(LOW,1);
X_4:=SMA(ABS(LOW-X_3),3,1)/SMA(MAX(LOW-X_3,0),3,1)*100;
X_5:=EMA(IF(CLOSE*1.3,X_4*10,X_4/10),3);
X_6:=LLV(LOW,30);
X_7:=HHV(X_5,30);
X_8:=IF(MA(CLOSE,58),1,0);
X_9:=EMA(IF(LOW<=X_6,(X_5+X_7*2)/2,0),3)/618*X_8;
X_10:=IF(X_9>100,100,X_9);
X_11:=X_10>(-150);
X_12:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100;
IF(X_12<0 AND X_1,X_12*4,0),COLORGREEN,LINETHICK2;
X_13:=IF(CROSS(X_12,-24),1,0);
X_14:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
X_15:=0;
STICKLINE(X_10>REF(X_10,1) AND X_10>(-150) AND X_1,0,X_10,2,0),COLORBLUE;
STICKLINE(X_10=REF(X_10,1) AND X_10>(-150) AND X_9>100 AND X_1,0,X_10,2,0),COLORBLUE;
STICKLINE(X_10<REF(X_10,1) AND X_10>(-150) AND X_1,0,X_10,2,0),COLORGREEN;
STICKLINE(CROSS(X_12,-24),100,0,2,0),COLORGREEN;
X_16:=3;{}
X_17:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
启动:CROSS(X_17,X_16),NODRAW,COLORRED;
DRAWTEXT(启动>0,(-15),3),COLORRED;
顶部:CROSS(97,X_17),NODRAW,COLORGREEN;
DRAWTEXT(顶部>0,15,3),COLORGREEN;
选股票看什么指标最好 >股票指标网