通达信抄底出击副图指标
更多金钻指标免费QQ群:39652085 指标改选股QQ群:220302856
{抄底出击}
A1:=3*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);
A2:=LLV(L,21);
A:LLV(L,30);
A4:=EMA(A1,5);
A5:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;
B:MA(C,20);
DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
基础:=(DIFF<-0.1 AND DIFF>DEA);
中线买入股票:=CROSS(A1,A4)AND (A5-A4)>40 AND 基础;
STICKLINE(CROSS(A1,A4) AND (A5-A4)>40 AND 基础 ,A,A*1.04,6,0),COLOR0000FF;
STICKLINE(CROSS(A1,A4) AND (A5-A4)>40 AND 基础 ,A,A*1.04,5,0),COLOR1100FF;
STICKLINE(CROSS(A1,A4) AND (A5-A4)>40 AND 基础 ,A,A*1.04,4,0),COLOR2200FF;
STICKLINE(CROSS(A1,A4) AND (A5-A4)>40 AND 基础 ,A,A*1.04,3,0),COLOR4400FF;
STICKLINE(CROSS(A1,A4) AND (A5-A4)>40 AND 基础 ,A,A*1.04,2,0),COLOR5500FF;
STICKLINE(CROSS(A1,A4) AND (A5-A4)>40 AND 基础 ,A,A*1.04,1,0),COLOR6600FF;
STICKLINE(基础,A,A*1.02,6,0),COLOR0066FF;
STICKLINE(基础,A,A*1.02,5,0),COLOR0077FF;
STICKLINE(基础,A,A*1.02,4,0),COLOR0088FF;
STICKLINE(基础,A,A*1.02,3,0),COLOR00AAFF;
STICKLINE(基础,A,A*1.02,2,0),COLOR00BBFF;
STICKLINE(基础,A,A*1.02,1,0),COLOR00CCFF;
抄底预警X:=IFF(基础,100,50);{}
抄底出击X:=IFF(CROSS(A1,A4) AND (A5-A4)>40 AND 基础,100,50);
抄底预警:IFF(抄底预警X==100 AND 抄底出击X==50,100,0),NODRAW,COLORYELLOW;
抄底出击:IFF(抄底预警X==100 AND 抄底出击X==100,100,0),NODRAW,COLORRED;
选股票看什么指标最好 >股票指标网