通达信趋势主升浪副图指标
更多金钻指标免费QQ群:39652085 指标改选股QQ群:220302856
MA5:=MA(CLOSE,5);

MA10:=MA(CLOSE,10);

MA20:=MA(CLOSE,20);

A1:=IF(C>=MA5,1,-1);

A2:=IF(C>=MA10,1,-1);

A3:=IF(C>=MA20,1,-1);

A4:=IF(MA5>=REF(MA5,1),1,-1);

A5:=IF(MA10>=REF(MA10,1),1,-1);

A6:=IF(MA20>=REF(MA20,1),1,-1);

趋势:(A1+A2+A3+A4+A5+A6)/6*100,COLOR00FF00;

主升浪:趋势>=50,COLOR0000FF,POINTDOT,NODRAW;

↓:趋势<50,COLORFFFFFF,POINTDOT,NODRAW;

进场日:IF(主升浪,BARSLAST(CROSS(主升浪,0.1))+1,0),COLORFF00FF,POINTDOT,NODRAW;

{以下设置副图显示方式}{}

DRAWBAND(趋势,RGB(250,0,0),50,RGB(0,0,0));

STICKLINE(主升浪,进场日*0.8,进场日*0.95,3,0),COLOR0000FF;

STICKLINE(主升浪,进场日*1.05,进场日*1.2,3,0),COLOR0000FF;

STICKLINE(主升浪 AND C<REF(C,1),进场日*0.9,进场日*1.1,3,1),COLORFFFFFF;

%:趋势,COLOR00FF00;


选股票看什么指标最好 >股票指标网