通达信S线主图+S线选股指标 一线爆牛 用来鉴别牛股的指标线 更多金钻指标免费QQ群:230772996
{S1指标}
AA:=C>REF(C,1)*1.095 AND C>O;
BB:=CROSS("MACD.DIF","MACD.DEA");
CC:=V=HHV(V,20);
DD:=H=HHV(H,20);
EE:=IF(CODELIKE('30'),0,1);
FF:=IF(CODELIKE('688'),0,1);
GG:=AA AND BB AND CC AND DD AND EE=1 AND FF=1;
HH:DRAWTEXT(GG,L*0.98,'起爆点') COLORRED;

II:DRAWTEXT(GG,L,'--------------------------') COLORYELLOW;
牛熊线:MA(C,20) COLORRED LINETHICK4;
S:=IF(牛熊线<REF(牛熊线,1),牛熊线,DRAWNULL) COLORGREEN LINETHICK4;
JJ:=STICKLINE(GG,O,C,2,0) COLORMAGENTA;
KK:DRAWICON(GG,H*1.02,9);{}
LL:DRAWTEXT_FIX(C>0,0,1,0,HYBLOCK) COLORRED;
X:DRAWTEXT_FIX(C>0,0,0.1,0,FGBLOCK) COLOR80FFFF;
MM:DRAWTEXT_FIX(C>0,0,0,0,GNBLOCK) COLOR00FFFF;
A:=C>REF(C,1)*1.09 AND C>O;
B:=CROSS("MACD.DIF","MACD.DEA");
C1:=V=HHV(V,60);
D:=H=HHV(H,60);
E:=IF(CODELIKE('30'),0,1);
F:=IF(CODELIKE('688'),0,1);
G:=A AND B AND C1 AND D AND E=1 AND F=1;
H1:DRAWTEXT(G,L*0.98,'起爆点') COLORBLUE;

I:DRAWTEXT(G,L,'--------------------------') COLORYELLOW;
J:=STICKLINE(G,O,C,2,0) COLORMAGENTA;
K:DRAWICON(G,H*1.02,9);


选股票看什么指标最好 >股票指标网